PlayStation 5 и тут обошла Xbox Series. Пользователи уже могут установить внутрь дополнительный SSD, причём поддерживаются очень многие модели

Sony наконец-то добавила PlayStation 5 поддержку дополнительных SSD, но пока только в бета-версии новой прошивки. Соответствующая прошивка вышла сегодня. 

Кроме того, Sony наконец-то раскрыла требования к твердотельным накопителям, которые можно использовать в PS5. 

Итак, это должен быть SSD M.2 объёмом от 250 ГБ до 4 ТБ с интерфейсом PCIe 4.0 и поддержкой NVMe. Рекомендуемая скорость последовательного чтения составляет не менее 5500 МБ/с. Sony акцентирует внимание на том, что SSD требует хорошего охлаждения, поэтому советует использовать накопители с радиаторами или установить радиатор самостоятельно. Среди поддерживаемых форм-факторов значатся M.2 2230, 2242, 2260, 2280 и 22110. Габариты с учётом радиатора не должны превышать 110 х 25 х 11,25 мм. Отдельно указано, что PS5 не поддерживает Host Memory Buffer (HMB), так что накопители с HMB могут работать медленнее, чем указано в спецификациях. 

Таким образом, Sony, в отличие от Microsoft, даёт большую свободу в выборе дополнительного накопителя: поддерживаются различные форм-факторы, нет списка сертифицированных SSD, объём может быть очень разным.  

Что касается массовой поддержки дополнительного SSD, она появится уже в грядущем обновлении ПО консоли. Для пользователей бета-версии нужно уточнить: если вы установили твердотельный накопитель M.2 в консоль, на которой не установлена бета-версия системного программного обеспечения, перед обновлением ПО необходимо удалить твердотельный накопитель M.2. Также, если вы прекратите использовать бета-версию ПО и восстановите системное программное обеспечение до последней официальной версии, и при этом у вас установлен твердотельный накопитель M.2, вам необходимо удалить его перед восстановлением системного программного обеспечения. Если вы не удалите твердотельный накопитель M.2 перед восстановлением, системное программное обеспечение может работать некорректно, и вам может потребоваться снова установить бета-версию программы, чтобы устранить проблему.